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No. 25-11/2019-PE-I/WS
Government of India
Ministry of Communications
Department of Posts
(PE-1 Section)

Dak Bhawan, Sansad Marg,
New Delhi — 110001
Dated: 27.03.26
To

All Heads of Postal Circles

Subject: Revision of Norms for Head Post Offices (HOs) and Sub-Post
Offices (SOs)- ‘reg.’.

Sir/Madam,

| am directed to refer to the Work Study Report on Norms of
Head Post Offices and Sub Post Offices under APT 2.0 received from
the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026.

2. The aforesaid report was circulated to all Postal Circles vide this
office letter dated 05.03.2026 for seeking comments/suggestions. The
comments/suggestions received from the Circles have been duly
examined. Based on the Work Study Report and inputs received from
Circles, the norms for various activities have been approved as per
Annexure.

3. Further, for miscellaneous work, which inter alia includes activities
such as administrative work, complaint management, raising tickets
on the service desk, etc., and for which precise time factors cannot be
assigned, provision has been made for a Standard Co-efficient as
under:

(i) 15% in respect of Head Post Offices (HOs)
(i) 10% in respect of Sub Offices (SOs)

4. The job lists and time factors, being voluminous, has been shared
separately through email for information of all the Circles. The norms
for Branch Post Offices (BOs) will be issued separately.

5. The ad-hoc norms circulated vide this office' letter of even



25-11/2019-PE-I/WS 1£240339/2026

number dated 24.05.2019 stand superseded with the issue of this
order.

6. This issues with the approval of Secretary (Posts).

Yours faithfully,
Digitally signed by
Prabha Sharma
Date: 27-03-2026
14:34:48

(Prabha Sharma)
ADG-PEI
Encl: as above

Copy to:

i. Special Cell (Establishment Review and Rationalisation): for taking further
necessary action.
ii. All recognized Federations / Unions / Associations(Group- 'C’, IP & ASP,
SBCO Employees etc.)
iii. GM, CEPT - for uploading the norms on the India Post web site.
iv. Guard File
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No. 25-11/2019-PE-/WS
Government of India
Ministry of Communications
Department of Posts
(PE-I Section)

Dak Bhawan, Sansad Marg,

New Delhi — 110001

Dated: #Approved date#
05.03.2024

To
\/ﬁi Heads of Postal Circles.

Subject: Formulation/Revision of Establishtnent Norms for all Branches of
Post Offices- reg.

SirfMadam,

| am directed to forward herewith the Work Study Report on activities of
Head Post Offices (HOs) and Branch Post Offices (BOs) under the APT 2.0
environment, along with the finalized Job List and proposed Time Factors, as
received from the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026, for examination and comments of the Postal Circles.

2. The existing Establishment Norms were framed on an ad-hoc basis in 2019
based on pre-{T 2.0 processes. Subsequent to the rollout of IT 2.0 in August 2025,
several new software modules have been introduced, which have significantly
altered the workflow and operational processes in Post Offices. In view of this, a

fresh Work Study has been undertaken by the Work Study Unit of Training Division
for revision of the existing norms.

3. Allthe Postal Circles are requested to examine the Work Study Report and
furnish their comments/inputs, if any, to this Directorate within a week, i.e., by

12.03.2026. The comments may kindly be furnished through email to this office at
pelsectiondte@gmail.com.

4. It may kindly be noted that If no comments/inputs are received within the
prescribed period, it will be presumed that the concerned Circle(s) has no
comments to offer on the Work Study Report.

X A soft copy of the Work Study Report along with the final Job List and Time
Factors is being shared with all Postal Circles through email.

This issues with the approval of the competent authority.

~ Yours faithfully,

(Prabha Sh rma)—‘

Assistant Director General (PE-1 & RC)
Tele:011-23044822

l7225276/202¢



30-06/2018-WS
Government of India
Ministry of Communications
Department of Posts
(WS Section)

Dak Bhawan. Sansad Marg
New Delhi — 110 001

Dated: 23.02.2026
To.

DDG (Establishment)
Department of Posts.
Dak Bhawan. New Delhi

Subject: Submission of Work Study Report of Head Post Offices and Branch
Post Offices under APT 2.0.

Kindly refer to Establishment Division Office Note No. 25-11/2019-PE-I'WS
dated 06.08.2025 and RB & Planning Division Office Note No. 40-16/2021-Plg
dated 08.08.2025. whereby the Work Study Section was requested to undertake a

Work Study for the evaluation of time factors of activities being performed In Post
Oftices in the APT 2.0 environment.

2. In compliance with the above request and as per the approval of the
competent authority. the Work Study of 18 Head Post Offices (HOs) and 36 Branch
Post Offices (BOs) has been completed. The study was conducted in a phased
manner through field observations. covering counter operations. back-office

functions. delivery. accounts. treasury. and other miscellaneous activities. as well
as technology-enabled activities under APT 2.0

3. The final time factors have been arrived at after recording multiple
observations. excluding outliers. deriving mean time values, and incorporating
reasonable allowance factors. wherever required. The Job List, along with finalized

time factors and the Work Study Report. is enclosed for further necessary action at
the end of the Establishment Division.

4 Further. as per Establishment Norms. a coefficient of 10% is admissible

towards miscellaneous work. It is therefore requested to consider an additional
10% over and above the time factors recorded by the Work Study Team to account

for miscellaneous and infrequent activities for which time factors could not be
recorded during the Work Study period.

5.

This issues with the approval of the competent authority.

w*

Encl.: As above. Aofb V

!

(Aarti Verma)
Director (Traimng



Work Study Report of Head Post Offices (HOs) and Branch Post Offices (BOs)
1. Introduction

The Work Study of Head Post Offices and Branch Post Offices has been undertaken with the
objective of scientifically assessing the time factors of all operational activities being
performed in the APT 2.0 environment. The study aims to establish realistic workload norms
based on actual field observations and to facilitate rational manpower planning.

The Work Study was conducted as per the request of the Establishment Division and RB &
Planning Division received vide Office Note No. 25-11/2019-PE-I/WS dated 06.08.2025 and
Office Note No. 40-16/2021-Plg dated 08.08.2025 respectively.

2. Objectives of the Study
The primary objectives of the Work Study were:

To prepare a comprehensive Job List of all activities performed in HOs and BOs.
To record actual time factors for each activity through field observations.

To validate and standardize time factors through cross-verification.

To develop realistic workload assessment norms.

To assist in scientific manpower deployment and establishment review.

h B

3. Scope of the Study
The study covered:

All branches of selected Head Post Offices.

Branch Post Offices under the selected HOs.

Activities performed under APT 2.0 environment.

Counter operations, back office operations and miscellaneous activities including
manual activities.

The study was conducted in three phases covering different Circles to ensure representative
sampling.

4. Methodology Adopted
4.1 Preparation of Job List
» Initial Job List prepared after field visits to Jodhpur HO and Mathura HO.
» Pilot Study conducted at Indraprastha HO and Ghaziabad HO and two BOs under
Ghaziabad HO
» Job List approved by the competent authority.
4.2 Constitution of Teams

e Six Central Core Teams of officials was constituted.
» Teams were deployed for field data collection in three phases.



» Each team was assigned specific offices.
4.3 Data Collection

Time recording done through direct observation.

Each activity observed multiple times,

Average time calculated after eliminating abnormalities.

Data entered by core teams in standardized Google spreadsheets.

4.4 Validation

e Cross-checking of recorded time factors.
o Internal review by team members.
o Corrections incorporated phase-wise.

4.5 Compilation & Analysis
¢ Consolidation of all-time factors,

o Comparison across offices.
e Derivation of average standardized time norms.

5. Offices Covered
The Work Study was conducted in selected:

e Head Post Offices (HOs) (Details of offices placed at Annexure-1 )
e Branch Post Offices (BOs) (Details of offices placed at Annexure-II.)

6. Activities Studied
The activities covered broadly include:
6.1 Head Post Offices

Counter operations (Savings Bank, RD, TD, MIS. PLI/RPLL. etc.)
Mail booking (Speed Post, Registered, Parcel, etc.)

Delivery operations

Accounts branch activities

Treasury operations

Technology-related operations of under APT 2.0

6.2 Branch Post Offices

Receipt and dispatch of mail

Savings Bank transactions
DBT/MGNREGA payments
Aadhaar-related services (where applicable)
eMO transactions



7. Observations

1. The APT 2.0 environment has streamlined several processes; however, transaction
time varies based on:
o Network stability
o Transaction complexity
o Infrastructure availability
2. Time variation was observed between urban and rural offices.

8. Standardization of Time Factors

Multiple observations were taken for each activity.

Outliers were excluded.

Mean time derived.

Reasonable allowance factors considered wherever required.
Final standardized time factors computed.

(Compiled time factor tables placed at Annexure-IIl.)
9. Key Outcomes

1. Comprehensive and updated Job List for HOs and BOs.
2. Scientifically recorded time factors under APT 2 0.
3. Data-backed foundation for future establishment review.

10. Conclusion

The Work Study of Head Post Offices and Branch Post Offices has been conducted in a
systematic and scientific manner following the methodology detailed in Para 4 of this report.
The recorded and standardized time factors provide a realistic basis for workload assessment
and manpower planning in the APT 2.0 environment.

The report may be used for policy decisions regarding establishment review and rational
deployment of staff across HOs and BOs.

Annexures
e Annexure—l: List of Head Post Offices Covered

« Annexure-lI: List of Branch Post Offices Covered
» Annexure-III: Compiled time factor tables along with the job-list



Annexure-|

Sl No. Name of HO/GPO Name of Circle
1 Jaipur GPO Rajasthan
2. Chowk HO Uttar Pradesh
3 Shillong GPO North East
4 Ambasamudram HO Tamil Nadu
5. Solan HO Himachal Pradesh
6. Surat HO Guyjarat
7. Khanna HO Punjab
8. Lohianagar HO Bihar
9, Hisar HO Haryana
10 CTT Nagar HO Madhya Pradesh
1L Vijayawada GPO Andhra Pradesh
12. Durg HO Chhattisgarh
13. Kotdwar HO Uttarakhand
14. Bengaluru GPO Karnataka
15. Howrah HO Weslt Bengal
16. Ernakulam HO Kerala
17. Pune HO Maharashtra
18. Bhubaneshwar GPO Odisha




Annexure-11

SL No.[ Name of HO/GPO [Name of BO Name of Circle

1. Jaipur GPO i Harsoli Rajasthan
1.  Boraj

2 Chowk HO 1. Khantar Uttar Pradesh
il Khatauli

3. Shillong GPO i Mawblang North East
i.  Pomlakrai

4. | Ambasamudram HO | i  Pappangulam Tamil Nadu
1. Ananjaperumal Nadanur

5. Solan HO 1. Barog Himachal Pradesh
ii.  Shamti

6. Surat HO 1. Tena Gujarat
n. Umra

7. Khanna HO 1. Ghungrali Rajputtan Punjab
i, Malmajra

8. Lohianagar HO 1. Kosut Bihar
ii. B Sikaria

9. Hisar HO i Khairampur Haryana
i.  Rajli

10 CTT Nagar HO 1. Ratibad Madhya Pradesh
ii.  Amarawat Kalan

11. Vijayawada GPO 1. laprolu Andhra Pradesh
1.  Ambapuram

12. Durg HO i Pisegaon Chhattisgarh
1. Jeorasirsa

13, Kotdwar HO 1 Jhandichaur Uttarakhand
i.  Kanvaghati

14, Bengaluru GPO 1. Tharalu Karnataka
1. Tattaguppe

15. Howrah HO 1 Lakhanpur West Bengal
i.  Chamrail

16. Ernakulam HO 1. Vadacode Kerala
1. South Paravoor

17. Pune HO i, Wade Bolhai Mabharashtra
n. Karla

18. | Bhubaneshwar GPO i Bhainchua Odisha

Biswanathpur




Annexure - |l

Aadhaar Updation
Avg. time (in Avg. time (in
Name of Activity Name of System Activities seconds) Name of Manual Activities seconds)
1.1
Switch on computer 58
Enquiry by Customers (per
Counter Activity 12 enquiry) 67
13 Receipt and Checking of filled
’ form (per form) 44
1.4 Login in Aadhaar with GPS Location 220
15 Operator synchronization with
' Aadhaar/UIDAI server 79
21 New Enrolment Resident and Filling of
' details of customer 136
29 Scanning of documents submitted by
' the customer (02 pages) 57
23 Entry of head of family details for child
; (below 5 years) enrollment 32
24 Taking Picture of Customer (below 5
) years) 44
Taking of Thumb and Finger impression
25 and capture IRIS image (for customer
New Aadhaar Enrolment more than 5 years of age) 103
26 Checking of details by customer 34
27 For new Enrolment (in case of minor) -
) taking thumb impression of HoF 15
28 Verification by operator 13
2.9 Generation and printing of Receipt 21
210 Taking Signature of the customer
' on the receipt generated 18
Scanning of receipt and form, saving the
2.1 data and handing over the receipt to
customer (two pages) 81
3.1 Filling of details of customer 80
Scanning of documents submitted by
3.2 the customer in case of
address/DOB/name update (01 page) 59




Taking Picture of Customer (above 5

3.3 years) 23
: Taking of either Thumb/Finger
Updation - Address i impre%sion or capture IRIS image 36
change./Mobile and emall 3.5 Checking of details by the customer 22
/ correction in name /DOB : : 9 Y
3.6 Verification by operator 14
3.7 Generation and printing of Receipt 21
38 Taking Signature of the customer
' on the slip generated. 18
Scanning of Enrolment form & receipt
3.9 (02 pages), saving the data and
collection of cash 89
4.1 Click on offline update icon and go to
' Biometric update 8
42 Filing details of customers 52
4.3 Capture picture of the customer 25
44 Taking of Thumb and Finger impression
) and capture |RIS image 116
Customer having no finger, quint eyes or
45 blind, having no hand, select biometric
' exception and start updating the
biometric 15
46 Checking of details by the customer 17
Biometric update of 47 Verification by operator 13
customer ( more than 5 4.8 Generation and printing of Receipt 21
year of age) 49 Taking Signature of the customer
’ on the receipt generated. 18
410 Scanning of Receipt generated and
saving the data and collect cash (02
pages) 89
Verification of the details by the
Supervisor by impressing his finger print
4.1 and submit (Only in case if there is
biometric exception viz no hand, no any
finger or there is tinted eyes or if
customer is blind) 10




Day End activities

Generation of report from the Aadhaar

2.1 client and save file 52
592 Tallying of cash with the report

' generated 162
53 Deposit of cash to Treasury

' Branch 232
54 Maintaining register of daily

transactions

104




Account Branch

Name of System Activities Avg. Name of Manual Activities
S. No. Name of Activity S. No. time (in Avg. time (in
seconds) seconds)
Preparation and Documentation of Preparation and Documentation of Service
1 Service Book of newly recruited 1.1 Book (per service book) 965
employees
2 Entry /Update in Service Book 2.1 ﬁl‘ggfsgfs’:g’ngs;f(‘pﬁpeﬂ;’;;‘e"" it 373
Personnel Information System Operations
31 Obtaining & Pasting of Form-4 in Service Book 104
iz Taking approval from DDO 231
Personnel Information System ->
PIS Utilities -> Edit Family Details -
> View/Modify family details ->
; Office type -> Select Office ->
3 Add/Edit Family details - Seledgfnp e = -
Add/modify family details -> Fill
details -> Choose supporting
documents -> Save as draft ->
Submit
3.4 Updatation of family details in service book 139
; : ; select employee> process>
4 Forwarding of Family Detail request 41 Eorward 63
. _— . Office
5 Forwarding of Comml.:nlcanon Detail 51 Type>Office>Employee>Fetch>Fil 87
reques Details> Forward
6 Edit communication details 6.1 146
Office
T Edit Education details 7.1 Type>0Office>Employee>Fetch>Ad 173
d/Madify>Submit
Office
8 Edit Award Details 8.1 Type>Office>Employee>Fetch>Ad 196
d/Modify>Submit
g1 Receipt & Checking of nomination form along 77
: with supporting document
92 Taking approval from DDO 214
Personnel Information System ->
PIS Utilities -> Edit Nomination
S Details -> View/Modify nomination
9 Edit Nomination details 4 details -> Office typefi Select -
’ Office -> Select Employee -> Fetch
-> Add -> Add Nominee -> Fill
details -> Choose supporting
document -> Save
94 Updation of nomination details in service book 163




10

Ferwarding of Nomination Detail
request

10.1

select employee> process>
Forward

63

1

Forwarding of NOC request

1.1

PIS>NOC Forward>Submit

33

Employee Management

12

Search and view employee profile data

121

1. By employee id/By post search>
Download excel

2. Bo Office name> View
employee list> Download excel

47

13

View exit employee list

13.1

View exit emplaoyee list

62

14

View and update employee profile data

141

Office
Type>Office>Employee>Fetch>
1.Personal Information
2.Communication Details
3.Posting Information>Submit

158

15

Updation of Employee service book of
newly Appointed employee

151

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

164

16

Updation of Employee service book
(Promotion)

16.1

Office
Type>0Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

135

17

Updation of Employee service book
(Pay Fixation)

171

Office
Type>Office>Employee>Fetch>
Add New Enltry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

153

18

Updation of Employee service book
(Transfer)

18.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

152

19

Updation of Employee service book
(Punishment)

19.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

156




Updation of Employee service boaok

Office
Type>Office>Employee>Fetch>
Add New Entry> Event

0 (Exit) 20.1 Type>Select Sub Event>From ..... a2
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
21 Updation of Employee service book 211 Add New Entry> Event 171
(Training) ’ Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
22 Updation of Employee service book 29 1 Add New Entry> Event 125
(Leave) : Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Payroll Service
23 Pay Fixation (Individual) 231 g?nc:;pal; i:eu;k:: 2::\::;'2 ?:rot;zm piision 180
Obtaining & Checking of Option form from
241 employee 169
Select Disbursement and drawing-
24 New appointment, Promotion, MACP, > pay fixation-> enter employee D
Punishment cases 245 |fetch data> Get Pay Details > 108 714
’ update Pay Level> Pay Index>
Valid from date and valid to date>
Remark> Verify > Submit Preparation of calculation sheet
25 1 Receipt & Checking of order from Division 45
- Office
Obtaining & Checking of Option form from
25 Pay Fixation (Bulk/Multiple) o2 smpilgyse e
y P Select Disbursement and drawing -
> pay fixation -> Select Bulk
253 Ugluid -> Choose File Upload -> 108 352
Remark -> Verify -> submit Preparation of calculation sheet
26.1 Receipt of engagement order from Division 42
) Office/SDH
26.2 Obtaining & Checking of relevant documents 131
= from GDS
. e Select Disbursement and drawing-
26 GDS TRCA Fixation (individual) e bedlnildin GDQS
26.3 ID > Get GDS Data > select Level 78

> select stage > Valid from date
and valid to date > Remark >
Verify > Submit




27

GDS TRCA (Multiple employees)

271

Receipt of engagement order from Division
Office/SDH

67

272

Obtaining & Checking relevant documents
from GDS

123

273

Prepare calculation sheet, Preparation of
Excel Template file

115

274

Select Disbursement and drawing-
> GDS TRCA fixaticn-> Select
Bulk Upload -> Choose File
Upload -> Remark -> Verify ->
submit

44

DOP Earning and Deduction

28

DP Earmning and Deduction (Multiple)

281

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Enter employee
ID- > From or To Date -> Verify
and Submit

55

28.2

Receipt & Checking of order

34

283

Preparation of excel sheet

g8

284

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Select Bulk
Upload -> choose excel file ->
Upload-> Verify and Submit

65

29

Cash Handling Allowance (Single)

281

Receipt & Checking of order

39

29.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->Cash Handling
Allowance->Cash Handling l/II/II->
Enter employee |1D- > Amount->
From or To Date -> Verify and
Submit

64

30

Deputation Allowance (Single)

301

Receipt & Checking of order

26

302

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->Deputation Allowance
Aliowance-> Deputation allowance
%-> Enter employee |1D- >
Amount-> From or To Date ->
Verify and Submit

59

Receipt & Checking of order

48




31

HRA (Single)

3.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->HRA-> HRA X/Y/Z ->
Enter employee |D- > Amount->
From or To Date -> Verify and
Submit

64

32

Transport Allowance

32.1

Receipt & Checking of order

42

322

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming ->Transpart Allowance
>Higher rate/ X city -> Enter
employee ID- > Amount -> From or
To Date -> Verify and Submit

59

33

Training Allowance

33.1

Receipt & Checking of order

36

332

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->Training Allowance
>Training Allowance% -> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

66

Deductions

CGHS Deduction

Receipt & Checking of order

54

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->CGHS>CGHS (Var) -
> Enter emplaoyee |D- > Amount->
From or To Date -> Verify and
Submit

53

35

General Insurance Scheme Deduction
(CGEGIS)

35.1

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->General Insurance
Scheme Deduction>CGEGIS
GrA/B?C -> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

61

69

Payment of CGEGIS

36.1

Treasury> cash/cheque> Misc
Tnx> payment type>cash/cheque>
account head> amount> |nsert

52

Receipt & Checking of Sanction Memo

89

37

Income Tax

371

Personal information system-
Employee management- view and
update employee data

56

Obtaining option form from officials
regarding New Tax Regime/Old Tax Regime

55

372

Drawing and disbursement- update
employee details- Tax Exemption

50

Verification of documents received from the
officials for tax relief and preparation of Excel
sheet

150

373

Generate pays sheet in Drawing &
Disbursement> Pay Report> Pay
Sheet

55

After Simulation, verification of Tax calculation

96




38

Income Tax Deduction

381

Select Disbursement and drawing -
> Dop Earning and Deduction ->
Deduction -> Income Tax
Deduction > Income Tax -> Enter
employee |D- > Amount-> From or
To Date -> Verify and Submit

49

39

Other Deductions

391

Receipt & Checking of arder

45

392

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Deduction-> Other Deduction >
License Fee/ Electricity Charge/
Water Charges -> Enler employee
ID -> Amount-> From or To Date -
> Verify and Submit

68

Third Party Deduction (Association)

401

Receipt & Checking of order

34

402

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Union
Association>Subscription -
>Association Name-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

41

Making payment to union through
cash/ Cheque

411

Downloading data and preparation of union
wise Excel sheel

261

412

Treasury -> Cash/Cheques -> Misc
Transactions -> Transaction Type -
> Transaction Mode -> Payee
Name -> Remarks -> Account
Code -> Amount -> Insert ->
Submit

74

42

Third Party Deduction (Recreation Club)

421

Obtaining consent from employee

35

422

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Club>
Recreation club Subscription -
>Wage ltem-> Enter employee ID-
> Amount-> From or To Date ->
Verify and Submit

50

43

PLI Deduction

431

Payroll> DnD>other
configuration>Pll Deduction

73

441

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

104




Third Party Deduction (Co-operative
Society)

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Saciety->
Cooperative society-> other
society-> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

82

Preparation of excel sheet

356

45

Third Party Deduction (Tax Third Party)

451

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Tax Third
Party-> Professional Tax->
Professional Tax-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

Third Party Deduction (Court
Attachment)

46.1

Receipt of court attachment order through
DDO

94

46.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Court
Attachment-> Wage Items-> Enter
employee |D- > Amount-> From or
To Date -> Verify and Submit

80

47

Third Party Deduction (Welfare/ Relief
Fund)

471

Receipt of request from employee

40

472

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare releif
fund-> Wage Items-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

60

GDS Earning and Deduction

Earnings (GDS)

TRCA (Individual)

48.1

Receipt & Checking of order from competent
authority

42

482

Select Disbursement and drawing-
>GDS Eaming and Deduction ->
Eaming-> TRCA-> Ex gratia
ISpecial allowance-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

69

491

Receipt & Checking of order from competent
authority

50

49.2

Preparation of calculation sheet

296

49.3

Taking approval of DDO

246

10



49

Combined Duty Allowance

494

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Eaming -> Combined Duty
Allowance -> ABPM/Dak
Sewak/BPM -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

75

50

Financial upgradation Grant

50.1

Receipt & Checking of order from competent
authority

46

50.2

Taking approval of DDO

227

50.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> Financial Upgradation
Grant-> 12/24/36 years-> Enter
GDS ID -> Fram or To Date ->
Verify and Submit

72

51

Fixed Stationary Charge

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-> Fixed
Stationary Charges-> Enter GDS
ID- > Amount-> From ar To Date -
> Veerify and Submit

71

52

Cycle Maintenance Allowance

521

Receipt & Checking of arder

51

522

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning -> other allowance ->
Cycle Maintenance allowance ->
Enter GDS ID- > Amount-> From
or To Date -> Verify and Submit

72

53

Composite Allowance

531

Receipt & Checking of order

56

532

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-
>Composite allowance/ Standard/
Non Standard-> Enter GDS ID- >
Amount-> From or To Date ->
Verify and Submit

69

Deduction (GDS)

GDS General Insurance Scheme

Receipt & Checking of order of engagement

47

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Deduction -> GDS General Ins
Scheme -> GDS/ED General Ins
Scheme -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

66

55.1

Receipt & Checking of order of engagement

48

11



55

Service Discharge Benefit Scheme
(GDS)

56.2

Preparation of calculation sheet

182

55.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Deduction -> Service Discharge
Benefit Scheme -> SDBS GDS
Contribution -> Enter GDS ID ->
Amount -> From or To Date ->
Verify and Submit

70

Third Party Deduction
(Union/Association)

56.1

Receipt & Checking of order of deduction from
concerned authority

44

56.2

Taking approval from DDO

336

56.3

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction -> Union
Assaociation>Subscription ->
Assaciation Name-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

53

Third Party Deduction (Cooperative
Society Deduction)

571

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

€9

57.2

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction-> Saociety->
Co operative Society-> Wage
Item-> Enter GDS ID- > Amount->
From or To Date -> Verify and
Submit

52

58

Third Party Deduction (Welfare/ Relief
Fund)

58.1

Receipt of request from GDS or order from
competent authority

42

582

Select Disbursement and drawing-
GDS Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare relief
fund-> Wage ltems-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

51

Initiate New Recovery (DOP)

59

GPF Advance (Individual)

59.1

Receipt of GPF advance recovery order

59

59.2

Taking approval from DDO

278

59.3

Drawings and disbursements ->
Initiate New Recovery -> GPF
Advance -> Enter Remark->
Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit

54

12



59.4 Maintain GPF recovery register 83
Preparation of calculation sheet for Full and
0.1 Final withdrawal 1908
Drawing and disbursement -other
60.2 |reports and schedules -GPF 69
60 Process of GPF (F&F) to the retired balance
employee. 603 Receiving of sanctioned copy of GPF final 65
) payment from DAP
Treasury> Cash/Cheque> MISc.
604 |Txn> AC Code > Amount> Insert> 59
Submit
61.1 Receipt of HBA advance recovery order 48
61.2 Taking approval from DDO
Drawings and disbursements ->
Initiate New Recovery -> HBA
61 HBA Principal 613 Principal -> Enter Remark-> 59
2 Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit
614 Maintenance of HBA recovery register 59
Drawings and disbursements ->
Initiate New Recovery -> Interest
of HBA -> Enter Remark->
62 Interest on HBA 62.1 Employee ID -> Amount -> 77
Recovery Start date -> Recovery
end date -> submit
63.1 Receipt of PC Advance recovery order 39
63.2 Taking approval from DDO 227
Drawings and disbursements ->
Initiate New Recovery -> PC
63 Computer advance 453 Advanea-s Enter Remark> -
g Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> Interest
641 |ON PC Advance-> Enter Remark-> 58
64 Interest on PC Advance - Employee |ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
64.2 Maintenance of PC Advance recovery register 135
65.1 Receipt of LTC Advance recovery order 50
652 Taking approval from DDO 287

13



Drawings and disbursements ->
Initiate New Recovery -> LTC
Advance-> Enter Remark->

8 LICAtvancs Lt Employee |D -> Amount -> L
Recovery Start date -> Recovery
end date -> submit
Maintenance of LTC Advance recovery
= register or
66.1 Receipt of Medical Advance recovery order 58
66.2 Taking approval from DDO 252
Drawings and disbursements ->
Initiate new recovery -> Medical
: Advance-> Enter Remark->
e Meodical Adyarice 663 |Employee ID -> Amount -> B0
Recovery Start date -> Recovery
end date -> submit
66.4 Mai_ntenanoe of Medical Advance recovery 220
register
67 1 Receipt of recovery order from competent 71
) authority
67.2 Taking approval from DDO 218
Drawings and disbursements ->
Initiate New Recovery -> Recovery
67 Recovery due to Loss and frauds 673 due to Loss and frauds -> Enter 61
’ Remark-> Employee 1D -> Amount
-> Recovery Start date ->
Recovery end date -> submit
67.4 Maintenance of loss & fraud recovery register 161
67.5 Entry of recovery in service book 177
68.1 Receipt of TA recovery order 43
68.2 Taking approval from DDO 246
Drawings and dishursements ->
68 TA Tour Initiate New Recovery -> TA Tour -
68.3 |> Enter Remark-> Employee ID -> 55
Amount -> Recovery Start date ->
Recovery end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> TA
69 TAtransfer advance gaiy  [[RESTeracvance - ENEs 53

Remark-> Employee ID -> Amount

-> Recovery Start date ->
Recovery end date -> submit
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Drawings and disbursements ->
Initiate New Recovery -> Transfer
_ 70.4 |TA -> Enter Remark-> Employee 49
70 Transfer TA ’ ID -> Amount -> Recovery Start
date -> Recovery end date ->
submit
70.2 Maintenance of TA recovery register 126
71.1 Receipt of recovery order of over payment 53
71.2 Taking approval from DDO 183
Drawings and disbursements ->
71 Audit deduct recoveries of over iNiats Now Facovary. = Nadk
payments deductt recoveries of over
71.3 |payments -> Enter Remark-> 66
Employee D -> Amaount ->
Recovery Start date -> Recovery
end date -> submit
721 Receipt & Checking of order of over payment 52
72.2 Taking approval from DDO 253
Drawings and disbursements ->
Initiate New Recaovery -> Account
deduct recaoveries of over
72 Recovery of over payments 72.3 |payments -> Enter Remark-> 78
Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
Maintenance of over payment recovery
724 register 114
Initiate New Recovery (GDS)
Account deduct recoveries of over
payments -> Enter Remark->
73 Recovery of over payments 73.1 |Employee ID -> Amount -> 79
Recovery Start date -> Recovery
end date -> submit
741 Receipt & Checking of arder of recovery 57
Recaovery due to loss and frauds ->
74 Recovery due to loss and frauds 742 Enter Remark-> Employee ID -> 43
’ Amount -> Recovery Start date ->
Recovery end date -> submit
Recovery over payment -> Enter
75 | Recovery over payment (Tax Exempt) | 75.1 ﬁea‘:;vlg";':::{g':tg’; famourd | a5 51
Recovery end date -> submit
Initiate New Recovery (Pension)
76.1 Receipt & Checking of recovery order 50
76.2 Taking of approval of DDO 251
76.3 Sending of intimation to pensioner 475
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Drawings and disbursements ->
Initiate new recovery -> Select

76 Recovery of over payments Pension -> Audit deduct recoveries
76.4 |of over payments -> Enter 71
Remark-> Pension ID -> Amount -
> Recovery Start date -> Recovery
end date -> submit
76.5 Maintenance of recovery register 384
771 Receipt of recovery order 22
772 Taking approval of DDO 345
77.3 Sending of intimation to pensioner 597
Drawings and disbursements ->
77 Income Tax (Pensioner) Initiate New Recovery -> Select
77.4 Pension -> Inco!'ne Tax -> Enter 55
’ Remark-> Pension |ID -> Amount -
> Recovery Start date -> Recovery
end date -> submit
Other Configurations
78.1 Receipt of memo from CPC PLI 41
Drawings and disbursements ->
: ; Other Configurations -> PLI Pali
- PlFRlicywisedbdyctyon 782 |Wise deduc?ion -> Select premiuc; 68
type -> Select policy type -> select
PLI option -> verify and submit
70 Calculation of Qualifying service for 79.1 Checking of qualifying service and preparation 202
Annual Increment ) of list of entitled employee
80.1 Preparation of excel sheet of date of increment 41
i of employees
Drawings and disbursements ->
80 Updatation of increment date Other Configurations -> Update
80.2 |Increment Date -> Choose file -> 64
upload file -> remarks -> verify and
submit
81 Maintenance of Increment Register 81.1 :‘;;;g;nw ofincrement regjster of the 76
Drawings and Disbursements ->
Other Configurations -> Increment
82 Increment Posling 82.1 |Posting -> Select employee type -> 57
select due date -> verify and
submit
Drawings and disbursements ->
. Other Configurations -> Update
83 Rjdshon arLICE Excasmenm 831 |LTC EL Encashment Balance — 60

Balance

Employee |D -> Balance -> Verify
and submit
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Drawings and disbursements ->
Other Configurations -> Income
and Tax from other source ->
Employee ID -> Fiscal year ->

84 Tax on income from other source 84.1 |Total Earnings -> Tax deducted -> 60
Professional Tax deducted ->
Employee contribution ->
Employer contribution -> Remarks
-> verify and submit
Generate Paybill
Drawings and disbursements ->
i S g Generate Pay Bill -> Employee 1D
85 Generation of paybill (individual) 851 |3 enter DOP ID -> enter office 1D - 37
> Submit
86.1 Preparation of data in excel sheet 71
Drawings and disbursements ->
86.2 Generate Pay Bill -> Bulk 75
: employee |IDs -> Choose file ->
» : upload file -> Submit
86 Generation of paybill (bulk) After generation of Pay Bill > Go
86.3 |tc Pay Data Report -> DOP -> Pay 46
Sheet/Summary
86.4 Checking of Pay sheet/summary thoroughly 53
: (per entry)
Substitute Payments
87 1 Receipt & Checking of substitute arrangement 35
i order from competent autharity
87.2 Preparation of calculation sheet 199
87.3 Taking approval from DDO 205
87 Substitute payments Drawings and disbursements ->
Substitute Payments > Enter office
87.4 ID -> Enter resource ID -> 75
’ Arrangement date from/on -> Bulk
resource |D -> choose file->
upload file -> View Details
DA Arrear Processing
88.1 Receipt of DA order 29
Drawings and disbursements ->
i DA Arrear ->
&8 DAZsrear Fiocessing (naivicual) 88.2 |Departmental/GDS/Pensioner -> 53
Employee -> Employee D ->
Verify and submit
Supplementary Bills Payment (DOP employees)
Receipt & Checking of sanctioned
891 CEA/HBA/Medical bil/TA etc. from competent 65

authority
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89.2 Preparation of Supplementary bill 282
89.3 Maintenance of Supplementary bill register 113
89 Supplementary bills payment 89.4 Taking approval from DDO 223
(individual) Drawings and Disbursements ->
Supplementary Bills -> Select
895 DOP}GDSJOuisourchPensiuner -> 69
g CEA/HBA/Medical bill/TA etc. ->
Select Remarks -> Employee ID ->
Amount -> Tax -> Submit
90.1 Preparation of data in excel sheet 103
Drawings and disbursements ->
Supplementary Bills -> select
a0 Supplementary bills payment (bulk) 902 DOP/GDS/Outsource/Pensioner -> 57
' Select CEA/HBA/Medical Bills/TA
etc -> Enter remarks -> Choose file
-> upload file -> submit
91.1 Receipt & Checking of chegue from treasury 113
_ 912 Preparation of letter for SBI for NEFT to other 119
91 Bill Payment ) bank accounts
913 Preparation of excel sheet and letter for IPPB 468
: in case of IPPB AIC
Supplementary Bills Payment (GDS)
Select GDS -> CEA/IGDS
substitute
92 Supplementary bills payment 92 1 allowance/Incentives/Misc. Arrears 75
(individual) : allowance. -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Select GDS -> CEA/GDS
substitute
93 Supplementary bills payment (bulk) 93.1 |allowance/lncentives/Misc. Arrears 54
allowance. -> Select Remarks ->
choose file -> upload file -> Submit
Arrears due payments
94 1 Calculation of arrear due 345
G4 2 Taking approval from DDO 260
Drawings and disbursements ->
94 Arrear due payments Arrears due payments ->
943 |Employee ID -> get details -> From 65
date -> to date -> fill earning and
deduction columns -> submit
Update employee details
95.1 Receipt & Checking of application from 55

employee
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Drawings and disbursements ->
95 Updation of GPF Subscription Update Employee Details -> GPF
95.2 |Subscription Update -> employee 78
ID -> get details -> enter new
amount -> remarks -> submit
Drawings and disbursements ->
Update Employee Details ->
96 Updation of Double TPA 96.1 |Double TPA -> employee id -> get 77
details -> eligible for double TPA
es/No) -> Remarks -> Submit
Drawings and disbursements ->
Update Employee details ->
- : : s Disable subscription -> employee
97 Discontinuation of subscription 971 4> get details -> Disable 40
subscription (Yes/No) -> Remarks
-> Submit
Know Your Employee
Drawings and disbursements ->
98 Know your employee 98.1 |Know your employee -> Enter 34
employee D -> View deatails
Forms
Receiving of copy of Transfer Memo, Pasling
99 1 in Service Book.Checking and updation of 404
gg [LPC generation (DOP) and Transfer o it dﬁ‘;“&:;f”“""" S et
(Out) with Service Book - :
Drawings and disbursements ->
99.2 |Forms -> LPC -> Employee 45
ID/GDS ID -> Generate LPC
100.1 Receiving & Checking of Service Boaok 280
100 Trangterol Servll-:i::Books (i) with 100.2 Drawing and Disbursement>Know 45
' your Employee
101 Updation and despatch of Service 1011 D &D > Forms> LPC 44 Generation of LPC, obtaining no dues 458
Book before 6 months of Retirement ' certificate, forwarding to DO/DAP
Special Reports MACP Cases on 10 | 102.1 g""“’?“m’f Ser't"""e Book and preparation of 775
102 | Years, 20 Years and 30 Years of . . pecia’ Repo
Sorvice. 1022 Drawing and Disbursement>Know 37
your Employee
Special Reports on completion of 55 | 103.1 gcreug;r;é S:r:v'ce Bock ‘and preparationof 868
103 Years of service - - P P
1032 Drawing and Disbursement>Know 47
your Emplayee
1041 Checking and Verification of Service 790
104 Verification of Service particulars on ' Particulars from Service book
completion of 25 Years of Service 1042 Drawing and Disbursement>Know 45
) your Employee
Other Reports and Schedules
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105

Generation of Accounts reports

105.1

Drawings and disbursements ->
Forms -> Office ID -> select from
date -> select to date -> Generate
account reports

51

106

Generation of Miscellanecus Reports

106.1

Drawings and disbursements ->
Other Reports and Schedules ->
Select report type -> select from
date -> select to date -> office id ->
Employee id -> Request ID ->
Reporting office/My DDO ->
Download

60

Bank Module (Reports)

107

Reconcilied reports

1071

Bank Module -> Reports ->
Reconciled Reports ->
Drawings/Remittance -> from date
-> to date -> fetch report ->
download/print

47

108

Unreconcilied report

108.1

Bank Module -> Reports ->
Unreconciled Reports -> Select
channel (Post Office/Bank Scrall) -
> fransaction type
(Drawings/Remittance) -> from
date -> to date -> fetch report ->
download excel/print

109

Transaclion passbook repart

108.1

Bank Module -> Reports ->
Transactions Passbook -> Select
account number -> from date -> o
date -> fetch repart -> download
excel / print

40

110

Repart of Chegue to bank

1101

Bank Module -> Reports -> Report
of Cheques to bank -> Select
account number -> from date -> to
date -> fetch report -> download
excel / print

32

Bank Module (Scroll)

i

Drawing Scroll Data Entry

111

Login to Yono SBI Corporate Website

93

111.2

Downloading of drawn statement

64

M3

Bank Module -> Scroll ->
Drawings scroll data entry -> Scrall
Date -> Scroll number -> Scroll
Amount -> Drawing Account
Number-> Add Scroll data -> Enter
detail transactions -> Cheque date
-> Cheque Number -> Chegue
amount -> Add scroll entry ->
Confirm & submit scroll data

81
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112

Drawing Scroll upload

1121

Bank Module -> Scroll -> Drawings
Seroll Upload -> Uploading excel
type (SBl/other) -> Select Scroll
date -> Scroll number -> Drawings
Account number -> Choose file ->
upload file

52

113

Remittance Scroll Data Entry

113.1

Downloading of remittance scroll statement

64

113.2

Bank Module -> Scroll ->
Remittance Scroll Data Entry ->
Scroll Date -> Scroll number ->
Scroll Amount -> Remittance
Account Number-> Add Scroll data
-> Enter detail transactions ->
transaction date -> transaction
type -> Ref/iCheque number ->
amount -> Add scroll entry ->
Confirm & submit scroll data ->
Confirm

68

114

Remittance Scroll upload- excel

1141

Bank Module -> Scroll ->
Remittance scroll upload ->
Uploading excel type (SBl/other) -
> Select Scroll date -> Scroll
number -> Remittance Account
number -> Choose file -> upload
file

78

115

Drawing Scroll update

1151

Bank Module -> Scroll -> Select
scroll date -> get scroll details ->
Amount number/Ref. number -
>Search -> update

116

Drawing Scroll delete

116.1

Bank Module -> Scroll -> Drawings
Scroll Delete ->Select scroll date -
> get scroll details -> Amount
number/Ref. number ->Search ->
view details -> Delete Scroll Data -
> Confirm

33

117

Remittance Scroll update

171

Bank Module -> Scroll ->
Remittance Scroll Update ->
Select scroll date -> get scroll
details -> Amount number/Ref.
number ->Search -> update

30

118

Remittance Scroll Delete

1181

Bank Module -> Scroll ->
Remittance Scroll Delete -> Select
scroll date -> get scroll details ->
Amount number/Ref. number ->
Search -> view details -> Delete ->
Confirm

Bank Reconciliation
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118

Drawing Manual Reconciliation

1181

Bank Module -> Reconciliation ->
Drawing Manual Reconciliation ->
Select Drawings Account -> Name
of office -> Schedules data ->
upload bank scroll data -> Tally
entries one by one -> Submit

46

120

Remittance Manual Reconciliation

1201

Bank Module -> Reconciliation ->
Remittance Manual Reconciliation
-> Select remittance Account ->
Name of office -> Schedules data -
> upload bank scroll data -> Tally
entries one by one -> Submit

46

121

Submission of return (Drawn) to DAP

1211

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

206

122

Submission of return (Remitttance) to
DAP

1221

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

157

1222

Despatch /Posting of return to DAP

334

123

Edit Bank details

1231

Receipt of application from employee to
update/edit bank delails

64

1232

Personnel Information System ->
PIS Utilities -> Edit Bank Details ->
View/Madify bank details -> Office
type -> Select Office -> Select
Employee -> Fetch -> Add/modify
details -> Fill details -> Choose
supporting documents -> Submit

142

124

View and Modify employee information

1241

Personnel Information System ->
Employee Management -> View
and Update Employese Profile Date
-> Select office type -> Select
office -> Select Employee -> Fetch
-> Modify Personal
information/communication
detail/Pasting information ->
Submit

172

Entry in Service Book

164

Pension

1251

Receipt & Checking of retirement order from
competent authority

55
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125

Add Pensioner Data

1252

Exit management -> pension
master data management -> add
pension data -> new pensioner ->
pension and personel info ->
communitaion infor -> financial
details -> Pensioner Status -> valid
from and to date -> additional
pension info -> other info -> submit

277

125.3

Receipt & Checking of PPO from DAP

128

1254

Handover PPO to pensioner under receipt and
keep one copy in Pensioner file

236

126

Maodify Pensioner data

126.1

Receipt & Checking of revised order from
campetent authority

102

126.2

Exit management -> view
pensioners master data -> select
DDO and fetch -> search
pensioner -> Modify -> Pension &
Personal Info -> communitaion
infor -> financial details ->
Pensioner status -> additional
pension info -> other info -> submit

134

Taking approval of DDO

220

126.3

Exit Management -> Pension
Master Data Management ->
Approve Pensioners Data -> select
DDO and fetch -> View and
approve

83

Exit Management for Pens

ioner

127

Changes active or inaclive status of
Pensioner

1271

Select Exit management->
Pension Master Data-> View
Pensioner Master Data

31

1272

Select modify-> then change data
accordingly

121

127.3

In case of death of pensianer, calculation of
excess payment for recovery and sending it to
concerned SPM/PM far recovery from pension
account

800

127.4

Treasury -> Cash/Cheque -> Misc.
Transactions -> fill details -> Insert

70

128

Commutation/ Revised Commutation

128.1

Receipt & Checking of sanction from DAP

84

128.2

Select Exit management->
Pension Master Data Management
-> Commutation-> Select DDO >
Fetch Data -> Select employee ->
view update amount to date or
from date then approve

79

1291

Receipt & Checking of sanction for
commutation from DAP

82
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Approval of DDO and entry in commutation

129.2 register 282
129 | Commutation Payment to Pensioner Treasury>Cash and Cheque—
129.3 Misc Transaction- select Payment, 69
: mode payee name Account Head
amount then insert
; ; D& D > ather reports> Pensioner
130 Disbursement of Pension 1301 Master Data> DDO> Download 75
1311 D& D > other reports> Pensioner 62 38
' Master Data> DDO> Download Downloading of Paysheet
Bifurcation of Pensioners (Rly/ P&T
131 | Submission of Return to DAP (Pension) | 1312 124 Audit/Postal Service pensioner/ postal Family 102
Printig of report/returns pensioner)
1313 gr:garalion & despatch of forwarding letter to 413
Jeewan Pramaan Patra>
132 Preparation of Digital Life Certificate 1321 Aadhaar> Mobile No> OTP> 199 113
online : Submit>Scan > Thumb Receipt and checking of application from
Impression/lris> OK pensioner
Exit Managerment>view Pensioner
133 Updation of Digital Life Manually 1331 data>Digital Life>enter pensioner 87
certificiate per case : ID> Bio type - manual> Remark>
Update DLC
134 Maintenance of DLC in Pension File 1341 Maintenance of DLC in Pension File 238
135.1 Calculation & preparation of Arrear 796
135 Payment of Pension arrear 135.2 Payroll> Drawan & Disbursement> 98
> Pensioner |D> Verify> Submit
Pay Roll > D & D> Other
4 ; Configuration>Income and tax
136 Tax Deduction (Pensioner) 1361 | iner sources|D>Details> verify 85
and submit
exit managerment > view and
137 Additional Quantum (Pensioner) 137.1 |modify data> Select DDO> Fetch> 64
Pneions |D> Modify> Submit
Leave Management System
1381 Receipt & Checking of leave sanction order 56
' from competent authority
Leave Management System ->
138 ligi:‘;%"mognﬁ:?;zz::g Leave Balance Update -> Select
138.2 |office name -> employee ID -> 55
View leave balance -> Add -> Edit
-> Save
139 Maintenance of Leave Balance in 1391 Updation of leave balance in service book 169

Service Book
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LMS -> Select office name -> GDS

140 |Individual Update Leave balance (GDS)| 140.1 |ID -> View leave balance -> Add -> 66 Receipt & Checking of leave sanction order 56
Edit -> Save from competent authority
Miscelleneous
1411 Callection of reports from concemed 202
Treasury- reporis - accounting
141 Preparation of GST Schedule 141.2 detalls -office wise 105
Compilation of all Types of GST Receipt &
1413 Payment 1252
142 1 Receipt, checking of GST Challan and 767
45 Challan Payment of GST & e creation of cheque liability
Sibwmission ol GCYChbque 142.2 |miscellanous transaction -payment 120
mode- cheque
Treasury> reports > accounting
and other reports > Select type (
143.1 |Receipt/ Payment) > Account cade 51
> From .... To ... Date> Select
office>Generate.
Treasury- reports - accounting
1432 |and other reports - accounting 44
details
Preparation of draft worksheet of the GST
1433 statement s
1434 Peparation of GST Annexure A 583
. 143.5 Peparation of GST Annexure B 340
3 Filing of GITR-A 1436 Peparation of GST Annexure C 393
1437 Adjudstment of Input Tax Credit 327
Preparation of Forwarding letter to Concerned
143.8 SBI Branch with complete details along with 151
Cheque
143.9 Preparation of GSTR7 603
Farwarding of details of GSTR7 te CA for
143.10 generation of Challan 179
Preparation of Forwarding letter to Concemed
143.11 SBI Branch with complete details along with 151
Cheque
Preparation and forwarding of CENVAT
144 GSTR2B 1441 statement to DAP 305
Preparation and forwarding of CENVAT
145 GSTR3B 1451 statement to DAP 302
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Receipt & Checking of order from competent

146.1 authority 56
Drawings and Disbursements ->
Supplementary Bills -> Select
146 TA/LTC/Medical Advance DOP/GDS/Outsource/Pensioner ->
146.2 |LTC/TA Tour/Transfer/Medical 72
Advancel -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Receipt & Checking of paid vouchers from
1471 SOs/HOs 85
Treasury -> Reports -> Accounting
1472 Details -> Type -> Account Code - 65
: > From date -> To date -> Office ->
147 NPC Bills Generate -> Download excel
147.3 Maintenance of NPC Bill register 91
147 4 ﬁzgaegatron vouchers according to Account a7
Preparation and submission of office wise
1475 monthly summary report (HO/SO) 6853
Receipt of duly filled NPS subscriber
188 registration form A
148 2 Checking of details and supporling documents 180
Put up before DDO for approval and
1453 forwarding to DAP 118
148 4 Handing over of PRAN Card to concerned 125
148 NPS/UPS/NPS Lite : employee under receipt
Personnel Information System ->
Employee Management -> View
and update employee profile data -
148.5 |> Office type -> Office - 70
>Employee/GDS -> Felch --> Add
PRAN number in posting
information -> Submit
Receiving of Option Form from the concerned
1491 officials 23
Checking of Particulars entered with
149.2 supporting documents 133
Personal information system -PIS Making necessary entries in service book of
149 |Nomiastion) OIE';':": ::’s"" Correction | 4453 | utlity -nomination details 112 [the concemned officials and taking 283
Signature/Attestation of DDO
Pasting one copy in the service baok of the
1494 official 94
1495 Forwarding copy in duplicate to DAP for 433

updation in CRA
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Receiving of NPS Partial withdrawal Form the

150.1 concerned Officials 39
Checking of Particulars entered with
1502 supporting documents and from Service 224
150 Partial Withdrawal NPS records/Book
Verification of records and filing of DDO
150.3 particulars i
Obtaining attestation/signature of DDO and
154 Forwarding to DAP e
personal information system -PIS Receipt & Checking of NPS Exit application
151 |NPS EXIT (FINAL PAYMENT) 151.1 utility -bank details 22 form from the employee. 285
152 Service Discharge Benefit Scheme 152 1 Preparation and submission of SDBS-2 & 123
SDBS (GDS) ' SDBS-4 forms to DAP
153 DCRG Preparation 153.1 Prepation of DCRG Memo 712
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
154 DCRG Payment 1541 |PAYEE NAME >REMARK>Ac 61
Code> amt> Insert> Submit>
Confirm.
Leave Encashment(Final)
Preparation of balance of Leave
155 Certificate 155.1 Preparation of balance of Leave Certificate 587
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
156 Leave Encashment payment 156.1 |PAYEE NAME >REMARK>Ac 76
Code> amt> Insert> Submit>
Confirm.
Downloading the scroll from online Issue of credit certificate to customers and
157 UTR verification 157.1  |banking, 155 |making correspondence with bank and 224
concerned offices (in case of any mismatch)
Treasury>Cash Cheque>
158 Payment of FHR (S.0. Rented) 158.1 |Miscallenous txn> Enter >Account 95
Code> Submit
159 Creating Liablity for Payment to Vendor/ 159.1 Treasury>Cash/Cheque> Misc 82
Security Guard ' Tnx> Details> submit
Treasury>Cash/Cheque> Misc
160 UCP Payment 160.1 Tric> Détaile> submit 79
Payroll System> D&D> aother
161 NPS / SDBS Schedules 161.1 Reports> Schedules 90
Payroll System> D&D> other
162 PLI Schedules 162.1 Reports> Schedules 86
Payroll System> D&D> other
163 GPF Schedules 163.1 Reports> Schedules 86
164 HBA/ PC Interest Schedules fgay |Pavioll System> DAl other 80

Reporis> Schedules
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165

Cash book Generation and Submission
of Cash book to DAF (Daily)

1651

Account> Accounts Consolidation>
Cashbook>View StatusConfirm
date>

Step 1. Check ( All SOs are
verified)

Step 2. View/Download (Downioad
PDF)

Step3. Date & Submit Cashbaok to
PAO

121

166

Cash Accounty Generation and
Submission of Cash Account to DAP
(Monthly)

166.1

Account> Accounts
Consolidation>Cah Account>Enter
year & Month> View cash Account.
Submit Cash Account to PAO
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BNPL

Sl No.

Name of Activity

Sl. No.

Name of System Activities

Avg. Time
(in
seconds)

Name of Manual Activities

Avg. Time (in
seconds)

Switch on computer and
login

1.1

Switch on Computer

58

12

Login to APT 2.0

54

Activities performed by
Supervisor

2.1

Counter allocation to Operator

Booking Solution-> Counter Operation->
Allocate Counter to Operator (Select office
Name -> Enter employee ID -> select
counter ID and shift ID) -> Click on allot
counter

32

22

Modification of alloted Counter

Counter Operation-> Modify allotted Counter
(Click on Modify against operator to be
modified> select counter ID, shift ID and
counter start time) > click on modify counter

24

23

Create new Environment

Booking Solution-> Counter Operation->
Create new Environment->Enter all details
and save

50

24

Modify Environment

Booking Solution-> Counter Operation->
Modify Environment->Click on modify-
>Modify details and save

30

Activities performed by
Counter Operator

3.1

Shift Begin by Counter Operator
Booking Solution->Counter Operations-
>Begin Your Shift then click on submit

17

Receipt of items

4.1

Collection of items along with list

59

4.2

Checking of Mail received from BNPL
customer

73

43

Download of Mails file for bulk upload from
Pendrive/ email (per file)

Bulk Upload excel file
received from customer

5.1

Select Booking Operation-> Mail Booking-
Book Bulk Mails->

Select Mail Category-> Booking Type (walk
in/Regd Customer/on Postal service etc.)->
Select Product Type

23

52

Uploading of file (per file)

61

53

Validate record and select row of item and
make correction

77

54

Submit and select payment method
(Contract/Cash/QR), If Contract click Yes

11

5.5

Export pdf file and Printing of Receipt

35




Creation of excel file for
BNPL Customer if not

Entry of item details including

6 6.1 checking of weight, sender and 33
pro::fsetgrzgrthe receipt addressee etc (per item)
Select Booking Operation-> Mail Booking-
Book Bulk Mails->
71 Select Mail Category-> Booking Type (walk 26
infRegd Customer/on Postal service etc.)->
Select Product Type
- Bulk UP'°““"‘ %‘; created 7.2 Uploading of file (per file) 61
Sucel S 73 validate record and select row of item and 25
' make correction
74 Submit and select payment method 8
) (Contract/Cash/QR), If Contract click Yes
7.5 Export pdf file and Printing of Receipt 27
Select Pickup Management-> Induction
Management-> counter Pre Mailing-> Select
Customer Type -> If retail -> Enter Name->
8.1 eMail Id -> Mobile No. -> Select Service 93
Type-> Enter Quantity-> Select Pre Mailing
Service-> Select Payment Method
Collection of Business (Cash/QR/Cheque)-> Proceed
8 Post Revenue - Counter Select Pickup Management-> Induction
Pre Mailing Management-> counter Pre Mailing-> Select
Customer Type -> If contractual customer ->
8.2 Enter Customer Id-> Fetch ->Service Type-> 78
Enter Quantity-> Select Pre Mailing Service-
> Select Payment Method (Cash/QR)->
Proceed
8.3 Export pdf file and Printing of Receipt 17
Sorting of item (TD/NTD/foreign only
9.1 if not authorise to close direct bag to
9 Sorting of items (Letter other NSH) (per item) 4
Mail) Sorting of item (NSH Wise if
92 authorise to close direct bag to other
NSH) (per item) 4
Sorting of Parcel (TD/NTD/foreign
101 only if not authorise to close direct
10 Sorting of items (Parcel bag to other PH) (per item) 5
Mail) Sorting of Parcel (PH Wise if
10.2 authorise to close direct bag to other
PH) (per item) 5
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Bag Management->Select Bagging
Operation -> Fetch from Counter -> select

1 Baguing Management 1 counter then fetch then select item and click 20
on accept items
12 1 Select Bag Operation > bag close -> select 13
) office to , bag type. delivery type then fetch
12.2 Scanning of items (per item) 4
12 Closing of Bag 123 C!osing and sc;anning of bag Label and close 20
(Document) ) with print manifest (per bag)
12.4 Generation & Printing of Manifest 21
12.5 Insertion of items and closing of bag 77
12.6 Transfer of Bag to Mail branch 19
13.1 Select Bag Operation -> bag close -> select 17
) office to , bag type. delivery type then fetch
13.2 Scanning of items (per item) 5
losi ! I
13 | Closing of Bag (Parcel) 13.3 %&T{?ﬂf’;‘f;?%’;?'&%%g;f Labeland'ciose)) 44
134 Generation & Printing of Manifest 21
13.5 Insertion of items and closing of bag 77
13.6 Transfer of Bag to Mail branch 19
: Y Bag Management->Tools->Change closed
14 Changi::[% :}eedsg:atlon of 14.1 bag destingtion->8c:an Bag numt:ger->Fetch- 23
g >Select to office and click on change
Bag Management->Tools->Bag Deletion-
L el o >Sgan Baég number—>Felch->l‘Jgelele =
Bag Management->Tools->Reopen closed
16 Re-Open closed bag 16.1 bag->Scan Bag number->Fetch->Scan item 22
number->Then click on close bag
Bag Management->Tools->Change PIN
17 Change PIN Code 171 Code->Scan item number->Enter new PIN 22
Code then click on change PIN Code.
Select Bagging operation->Bag despatch-
181 >Select Schedule->Fetch->Scan bag 24
18 Despatch Bag label->
18.2 Despatch bag->Generate and print mail list 22
Bag Management->Tools->Cancel bag
19 Cancel bag despatch 19.1 despatch->Select cancel reason->Bag 31

Number->Add->Click on cancel despatch

31



20

Day end

201

Shift End by Operator
Booking Solution-> Counter Operations-
>End your shift->Click on end shift

16

Reports Booking Solution

21

Counter Transaction
Reports

211

Booking Solution-> Counter Operations-
>Reporis-> Select type of report->Select
from date to date->select user-> Category-
>Product type and fetch

32

22

Submit account report

221

Booking Solution-> Counter Operations-
>Submit Account report->Submit account
date->Enter Employee ID, Counter ID, Shift
Id and Fetch

29

23

Reports Bag
Management

231

Bag Reports

Bag Management->Bag reports->Print bag
manifest/Reprint mail list/Bag label print->
Enter details then print

28

23.2

Reports
Bag Management->Reports->item Reports-
>Select report type->Date and fetch

22

23.3

Bag Management->Reporis->Bag reports-
>Select report type-> date and fetch

23

234

Bag Management->Reports->Bag scan
missing reports->Select report type-> date
and fetch

20

235

Bag Management->Reports->Insured report-
>3Select type-> date and feich

21

236

Bag Management->Reports->Booking and
despatch abstract-> date and fetch

21

237

Bag Management->Reporis->item abstract-
PO-> date and fetch

21

238

Bag Management->Reports->Discrepancy
Report-> date and fetch

18

BNPL Billing

24

Generation of Bill

241

Customer Management-> Bill Generation->
View Bills for customer->Search by customer
ID/ Contract ID->Click on view->Download
bill

52

242

Printing of Bill

25

243

Handing over of bill to customer

12

251

Treasury->Cash/Cheque->Customer billing-
>Click on Monthly bills->Select biller->Then
Submit->Click on checkbox->Download-
>Select Transaction mode

67

252

Checking of NEFT from Accounts
branch

152




25 Receipt of payment from 25 3 If cheque, enter cheque number and cheque 19
BNPL Customer ) date then click on ok
Receipt of Cheque from Customer,
254 Preparation of List of Cheque and
Sending it to treasury for Clearance 176
25.5 Enter Remarks and submit 22 31
25.6 Checking of clearance of cheque from
: treasury 89
26.1 Preparation of GST Report per
) Customer (monthly) 88
26.2 Preparation of outstanding Report
i Customer Wise (monthly) 463
26.3 Preparation of Revenue Deposit
: Report (monthly) 525
26 Miscollanaaiis 26.4 Frrr;%?;?;)lon of Bill Per Customer o
26.5 Preparation of Monthly Report 1220
26.6 Maintenance of Statistics Register
) (Daily) 307
26.7 Maintenance of Billing Register for
) Credit Customers (monthly) 51
26.8 Entry in daily ledger (per entry) 38

33



CBS

Operator/
Supervisor-i

Supervisor/S
upervisor-il

Operator (Manual Activity)

Supervisor (Manual Activity)

Operator/
Supervisor-|

Supervisor/Sup
arvisor-l|

Sl. No.

Name of

Sl. No.

Name ofSystem Activities
(APT 2.0/Finacie)

Avg. time (in

Avg. time (in

Name of Activity

Avg. time (in
seconds)

Name of Activity

Avg. time (in
seconds)

Total Avg. time (in
seconds)

Total Avg. time
(in nds)

Activity

seconds)

seconds)

Day begin
activities
performed by
Supervisor

351

Switch on Computer

58

58

1.2

Login to APT 2.0

54

54

13

Counter aliocation to
Operator

Booking Solution-> Counter
Operation-> Allocate Counter
to Operator (Enter employee
ID, select counter ID and shift
ID) -> Click on allot counter

14

Modification of alloted
Counter

Counter Operation-> Modify
allotted Counter -> Click on
Modify in case shift begin not
done by operator (Select
counter |ID and shift ID) ->
Click on Modify Counter

32

Day begin
activities
performed by
Counter
Operator

21

Switch on Computer

22

Login toa APT 2.0

S

®|&

23

Shift Begin by Counter
Operator (Booking Solution -
> Counter Operations ->
Begin your shift)

11

11

24

Request Cash {(Booking
Solutions -> Counter
Operations -> Request Cash
-> Request cash from
treasury -> select cash ->
enter request value -> Submit
Request)

21

21

25

Cash Receipt from

treasury 2

247

26

Acknowledge Cash
Received from Treasury
{Booking Solution -> Counter
Operations -> Request Cash
-> Select Acknowiedge Cash
Received from Treasury ->
Authorize)

33

Finacle Login

31

Login in Finacle -> Select
FINCORE Solution

43

49

49

49

HTM

41

HTM (Vault to Teller Cash
Transfer Entry - Transfer
amount received in APT 2.0)

45

37

45

37




CIF

51

CIF Creation

163

Receipt & Checking
of KYC form with
documents

37

200

52

Writing of CIF no. on
AOF and KYC form

25

25

53

CIF Modification

47

Receipt & Checking
of KYC form with
documents

a7

121

47

54

CIF Merger

69

35

Receipt & Checking
of KYC form with
documents

107

35

Checking of
Account

6.1

Checking of existing
accounts in the name of
customer

Receipt of Account
Opening form with
KYC.

6.2

Checking of account status in
case account already exists
in the name of customer

Opening of
Account

6.3

New Account Opening (SB
GEN)

115

63

Receipt of Account
Opening form with
KYyC

165

63

6.4

New Account Opening
(SBCHQ)

125

Receipt of Account
Opening form with
Kyc

175

65

Deposit

28

Receipt of SB-103,
counting of cash,
writing of
Transaction ID and
initial on form.

40

74

28

66

Withdrawal

37

Receipt of SB-7,
tallying of sign and
photo of the
depositor. Initial on
SB-7, writing of BAT
& Transaction ID,
and making payment
to the customer.

55

105

37

6.7

Closure of SBGEN account

83

45

Receipt of SB-7A,
tallying of sign and
photo of the
depositor with AOF.
Initial on SB-7A, &
Transaction ID, and
making payment to
the customer. Struck
out of Passbook

67

150

45

35



Closure of Receipt of SB-TA.
Account unused cheque
book, tallying of sign
and photo of the
) depositor with AOF.
6.8 géii‘iﬁ o8B Cheque 116 59 Initial on SB-7A, & 67 183 59
Transaction ID, and
making payment lo
the customer. Struck
out of Passbook and
cheque book
Receipt of cheque
/ : books from stock and
ag | chenus booki 75 34 checking serial nos. 80 75 114
Y of cheque books with
invoice from PSD
Supply of cheque book to
6.10 aperator 66 a7 66 37
6.11 | Splitting of cheque book 43 43
Receipt of
application from
Cheque Book | 6.12 |Stop Cheque Payment 79 42 Atimer sk taily 95 174 42
signature and photo
Receipt of
application from
6.13 |Revoke Cheque Payment 48 30 customer and tally 95 143 30
signature and photo
Entry in cheque book
Issuance of Cheque Book to Issue register and
814 customer 5 3 acquaintance from 25 84 36
customer
Entry in ATM issue
register and
ATM 6.15 [Issuance of ATM to customer 61 46 acquaintance from 25 86 46
customer (per entry)
2 ? Receipt of
Netbanking/m Netbanking and Mabile
6.16 ‘ ag 61 application from 10 109 61
obile banking banking St
Receipt of
Scheme Change of Scheme code .
6.17 36 25 application from 10 46 25
Change from SBGEN to SBCHQ astomer
Receipt of
Add i 7.1 |Add Lien to Account 189 85 orderfapplication 10 189 95
Revoke Lien -
: Receipt of order/
from Account | 7.2 |Remove Lien from Account 183 87 application 10 193 97
New Alc Modify before
8.1 Verification 42 28 42 28
8.2 |Madification of existing A/Cs 106 64 106 64
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Modification
in Accounts

83

Transfer Of Accounts (Inter
SOL)

74

Receipt of SB-10B
form and checking of
fee credited. Tallying
of sign and photo with
KYC. Transfer of
accounts and writing
of transaction 1D.

63

74

107

Opening of
KVPI/MIS/NSC/
TD

9.1

Opening of Account

142

63

Receipt of form,
opening of account,
initial on AOF and
writing of account
number on AOF.

51

183

63

92

Opening of Account received
through SAS Agents

163

75

Receipt of form,
Checking of AAR
No, opening of
account, initial on
AOF and writing of
account number on
AQF.

53

216

75

9.3

Modification of existing A/C

39

94

Renewal/ Extension of TD

72

49

Receipt of
Application, tallying
of sign and photo
and extension of
account.

28

100

49

95

Standing Instruction MIS/TD
to SB

71

51

Receipt of
Application, tallying
of sign and photo

29

100

51

96

Interest payment of MIS/TD

156

61

Receipt withdrawal
form from customer
and tally sign photo
and transfer into sb
account or through
cheque

25

181

61

10

Closure of
Account

10.1

Closure of NSC/KVP

112

73

Receipt of passhook,
tallying of sign and
phato of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

62

174

73

10.2

Closure of MIS/TD

71

Receipt of passbook,
tallying of sign and
photo of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

70

166

71

37



1

1.1

Opening of Account

115

52

Receipt & Checking
of Account Opening
form with KYC.

57

172

12

Funding of Account

37

28

Writing of amount
and transaction I1D
on SB-103 and initial
on form.

7

28

13

Withdrawal from PPFISSA

49

Receipt of SB-7,
checking of sign and
phato of the
depositor. Initial on
SB-7, writing of BAT,
Transaction |ID and
making payment to
the customer.

42

132

49

1.4

Extension of PPF

70

Receipt of
Application, tallying
of sign and photo
and extension of
account.

120

15

Closure of PPF/SSA

184

122

Receipt of passbook,

tallying of sign and
photo of the
depositor. [nitial on
passbook,
Transaction ID and
making payment o
the customer. Struck
out of Passbook

261

122

12

121

New Alc Modify after Verify
or Modify existing Alc or
Modify attachment of Agent
to RD alc

47

47

12.2

Opening of account

108

55

Receipt & Checking
of Account Opening
form with KYC.

159

55

12.3

Opening of account linked to
agent

137

60

137

12.4

RD deposit

43

28

Receipt of SB-103
along with
Chequeicash and
counting of cash

69

28

12.5

RD exiension

az

Receipt & checking
of form

72

108

32

128

Standing Instruction
maintenance (SB to RD)

106

39

Receipt and
checking of form,
Matching of CIF in
both kind of
accounts, noting
down of transaction
1D

140

39

38



Receipt of closure

12.7 |Account closure 96 61 form, Passbook and 60 156 61
withdrawal slip
ent Transactions - Agent Receipt of voucher 7
28 S?.llk Posting Menu . 89 51 LOT i 2 85 5
Receipt of
13.1 |Opening of RD Loan Alc 70 50 Application, tallying 21 91 50
of sign and photo
43 |RD Loan Alc Modify After 12 a5 ) a5
Loan against Merificabon
13 RD i koan Bav:gliP F-‘tleoeimSBJﬂS
oan Pay rocess along
133 (Final Payment) - L cash/cheque and 2 18 %
counting of cash
13.4 |RD Loan disbursement 45 32 45 32
13.5 |RD Loan Ciosure 48 25 48 25
Receipt & checking
141 |New A/c Opening 105 72 of account opening 68 173 72
form and KYC
. Receipt & Checki
Senior Citizen | 142 |SCSS extension 53 44 i app']’i e st 32 85 44
14 Saving y Receipt of
Scheme | 143 [gandinglnstuctonSCSSto) gy 40  |Application, tallying 50 120 40
of sign and photo
Receipt of closure
14.4 |Account Closure B84 61 form, Passbook and 55 139 61
withdrawal slip
Receipt of Agent
15.1 |Creation of Agent ID 108 105 Licence copy and 3 140 105
application
15 | Agent Module Receipt of Agent
15.2 |Modify existing agents 57 50 Licence copy and 31 88 50
application
Receipt of
@ u n'::::::of 16.1 |Freezing of Accounts 44 33 application/order 46 44 79
NCOutS. | 59/ [tinhenzing ofiAcoounis 3 35 g:;f’g‘ug; e 46 36 81
Receipt of
application, tallying of
sign and photo,
17.1 |Pledging of NSC/KVP 55 39 marking of 50 55 89
pledgeirelease in
passbook and
Pledaina/Rele purchase application

39



. E L SCRSEE

17 ase of -
NSCIKVP LA
application, tallying of
sign and photo,
17.2 |Release of NSC/ KVP 45 37 marking of 50 45 87
pledge/release in
passbook and
purchase application
Receipt of application
Moancaon e e
g | ofnameof | .. |Modification of name of po 3 - P ying
account 1 |aecount holder ign and photo, 122 47 160
holder change name and on
purchase application
(SB-3)
Go o Account Modification
menu using respective T- Receipt of
Code -> Click on Go -> nomination form and
Choose function code Modify checking the
19.1 |-> Fill A/C ID -> Check Photo 94 64 nominee details. 39 133 64
and Signature -> Click on Go Writing nomination
-> Related Party Details -> number on
Check Yes -> Enter nomination form
L i nomination details --> Submit
1 | o Go to Account Modification
menu using respective T- Receipt and
Code -> Choose function checking of KYC
code Modify -> Fill A/IC No. -> documents,
Check Photo and Signature - nomination form and
i Click on Go -> Relgated = = tally signature w.r.t. 38 1z 75
party details -> Check Yes -> Finacle. Writing
Fill nomination details -> Fill nomination number
guardian details of minor -> on AQF
Click on submit
- 20.1 |Printing of Passbooks (New) 58 58
Printing of
20 Printing of Subsequent
Passbook | 202 | yries of Passbook 2 32
ATM Cash :
21 | Feedingin | 211 ‘:md?s" Feeding'in 61 43 61 43
Finacle
Opening of Opening of Pradhan Mantri
22 PMJIYI | 221 |Suraksha Bima Yojana 100 41 i i 69 169 41
PMSBY/ APY account. opening of account
23.1 |[Fee collection 37 40 37 40
Receipt application
232 |Generation of Statement 37 28 from Customas 28 65 28
Fee Collection ing over of
23 statement
at Counter - =—
Receipt application
Generation of Interest from customer and
33 Certificate L handing over of % 3
interest certificate

40



24

Misce!laneous

Maintenance of ATM

241 |ATM card stock register stock register (per 249 249
invaoice)
Maintenance of
24.2 |Cheque book stock register cheque book stock 196 196
register (per invoice)
Maintenance of
24.3 |Passbook stock Register Passbook stock 2mM 271
register (per invoice)
Maintenance of
24 4 :::E:S:Migefasm" passbook issuance 37 37
g register (per case)
Receipt of form and
KYC document.
Maintenance of
Issuance of Duplicate duplicate passbook
245 passbook 106 62 register and 97 203 62
obtaining
acquaintance of
depositor.
Maintenance of
246 |Index register of SB-26 index register (per 134 134
case)
Arranging of KYC as
Generation and Sending of per list and
247 |kyC to CPC = despatching the list e -
with KYC to CPC.
Printing of passbook
& making remark in
24.8 |Issuance of fresh passbook 69 usedup passbook 75 144
and fresh Passbook
Verification of FRMU alerts
249 (per alert) 130 130
Checking of claim
form, receipt of
: : required documents,
Bl [oreents ieim Gapee: (i 81 53 particulars 506 587 53
verification and then
submit the case for
sanction.
Checking of claim
form, receipt of
) . required documents,
24.41 |Deceasad Claim cases 133 62 p:?‘liwlars 485 618 82
{Without Nomination) verification and then
submit the case for
sanction.
after sanction of the
Deceased claim cases- gﬁ‘:ﬂe afthe
2412 |Payment to nominee/legal 132 62 53 185 62
heir/successor payr_nen( o the.
nominee/legal
heir/successor
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Receipt of application

from Agent and
pacy |SSROROFATU Recent getting receipt of 126 126
agent and issue of
the AAR.
Checking of case
with documents,
preparing checklist
for Inoperative
account and entry in
b oot s £ e roger Reca
24 14 accaut and. Clasure of 155 100 of SB-7A, tallying of 284 439 100
account} sgn and photp_ of the
depositor. Writing
transaction ID on
SEB-7A and making
payment to the
customer.
Receipt of form,
preparation of
2415 |updation of Form 15H/15G 45 30 monthly list and 18 63 30
forwarding to CA
(per entry)
2416 |Checking of Teller Balance 18 m';zfﬁ;ﬁ' 231 249
2417 |Vaull Alc Entries 41 39 41 38
2418 |eKYC 85 i Ll 37 122
Receipt and
checking of form for
ECS with Cancelled
ECS enable for payment of Cheque/ Passbook
24 19 Maturity/ Interest 118 67 Copy 58 176 67
Checking of photo
and signature for
enabling ECS.
Checking account no. name/
Preparation of status(silent or active )/ Preparation of
25 Cheque List 25.1 |amount deposit in PPF/SSA/ 35 Cheque List for 77 112
for clearance checking limit of MIS/SCSS clearance
deposit
For NEFT/IRTGS Receipt and
Login-> HPORDM-> Add-> checking of form for
Customer Transfer-> Account NEFT/RTGS with
ID -> Dr. Account ID -> Cancelled Cheque/
nermms | T o
26 |Transfor from | 26.1 | 0% "EET B:E\eeﬁcia 144 110 i “ﬁ!n o 60 supervisor and Entry 96 204 206
SB Account : Y g 2 of UTR No. on Form
Details -> Account no. , system
Name IFSC Method of Entry in System
Payment NEFT/RTGS-> payment order entry
Fetch -> View Charges-> on form. Entry on
Submit Customer Form
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Treasury -> Cash/Cheque- >

Cheque Indent Select Payment-> Cheque->
27 | forLiability | 27! |Enter Customer Name, 80 7 80 T4
Purpose Account Code Enter
28.1 |Consolidated Report 36 52 36 52
Arranging and
_ 22, [LoM Book Report (Only 33 20 |Tailying of voucher 1 44 29
Generation of View) (per voticher)
28 :;';:’R';'; 283 |Office Account Report 32 32 32 a2
28.4 |ECS Report 31 31 3 31
28.5 |NSC KVP Discharge Report 32 44 32 44
28.6 |Agent Commission Report 25 26 25 26
28.7 gﬁ;’:’“ opening statistical 37 7 a7 37
View Report in HPR -> Go -> Select Report
2 HPR 291 View and Print 3 38
Checking of
30 counter 30.1 |HTCPIAE 16 16
Balance
Transfer of
31 cash from 311 [HTM (Teller to Vault ) 48 41 48 41
Finacle
32.1 [HISCOD ki 3
e DayEnd 322 |csmpAY 26 26
Booking Solution -> Counter
Operations -> Miscellaneous
Transactions Accounting >
Adjust Receipt and Payments
BY 1S Select adjustment type -> 28 38
Wallet Payment Description -> Enter
33 Adjustment Amount -> Remarks ->
Entry Submit
Balance transfer to treasury 2
Counter Operation-> Transfer ;:}:V":g %fngaas:dwﬂh
332 |Cash-> Select Transfer type - 39 ek A 586 625
eposit of cash to
> Amount -> Enter freasy
Denomination Submit i
Booking Solution -> Counter
Operations -> Comman
Submit Accounts -> Generate
2 Taking of print out of
Submit Account and click on popup
e Account ot Yes/No-> Check Status and ad Lempggstr PecoRs 22 o8
click on refresh -> Felch
Account -> Download Report
-> Submit
Booking Solution -> Counter
Operations -> Common
Account >
35 Verification 35.1 |Submit Accounts Supervisor 30 30

-> Select employee -> Fetch
Account -> Verify
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Shift End

Booking Solution -> Counter

Operations -> End your shift -
> End shift -> Click on popup
yes/no

15

15




CC Bridge

Name of system activities Avg‘; ::':: s()i" Name of Manual Activities Avsgé::':: s()ln
Receipt of discharged Certificates along with
1 related documents of S.0.& H.O. from Treasury &
SB Branch (per voucher) 8
2 |Loginto Finacle 46
Checking whether KYC- Aadhar,
3 Pan validation, photo and signature
are updated or not.
88
Checking whether credit has been
4 |made in correct account as
mandated by the customer 130
If not, then
5 1. Error noting (per error)
2. Intimation to SOs for query 235
Sorting of discharged Certificates Scheme-Wise
(per certificate) 10
Log-in to CC Bridge software 23
8 Feeding of NSC/KVP in CC Bridge
(per certificate) 66
Checking of discharged Certificates with
9 discharge journals and consolidated report (per
certificate) 37
Cross-checking of all entries in CC
10 |Bridge w.rt Certificates to avoid any
error (per certificate) 37
11 |Login to Finacle in MIS Server 50
Generation of Office wise Statistical
12 |report in respect of No. of
Certificates discharged 54
13 Tallying of statistical report with
consolidated report in CC Bridge 89
14 Maintenance of Register (Office Wise) 36
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15 Error noting (per entry) 187
16 Intimation to SOs for Query (per office) 363
Segregation of discharged
17 |certificates and related documents,
listing and bundling month-wise 684
Generation of consolidated report
18 |month wise of NSC-KVP discharged
certificates from Finacle M|S server 104
19 Generation of monthly consolidated
report from CC Bridge 59
20 Tallying monthly reports generated
from Finacle and CC Bridge 507
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Cheque clearance
Avg. time (in Avg. time (in
Name of Activity Name of system Activities seconds) | Name of Manual Activities | seconds)
1.1 Switch on computer 58
1.2 Login to CTS 28
Entry of Account number in
case account number not
1.3 written or not legible (RTB) on
cheques after checking from
finacle 86
Login to Finacle and
1.4 verification of RTB cheque for
clearance 102
Verification of signature from
15 AOF (if signature is not
' available/not legible in
Inward Cheque system) 281
Signature Verification of RTB
1.6 Cheques w.rt. finacle and
technical validation 82
Verification of High Value
1.7 Cheque (>50,000) by verifying
’ the signature, name of the
account holder etc. 43
Generation of Inward items
1.8 details report and RTB details
report 77
Maintenance of CTS register
1.9 of all the inward cheques and
’ returned cheques along with
reason of return 124
Receipt of Cheques from HO
2.1 Counter and from SO
through Sub A/c Branch/by
Post 49
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Listing of Cheques in excel
and scrutiny of cheques

22 POSB and other than SB
scheme wise (per cheque) 23
Stamping of cheques with
23 three stamps namely - Date
’ of clearance, UV verified and
MICR stamp (per cheque) 23
Scanning of cheques through
24 scanning machine in capture
’ menu and entering no. of
cheques and total amount. 13
25 Entry of scanned cheques in
) CTS 28
MICR Repair if any cheque is
left/could not be properly
2.6 scanned in CTS outward
software(manual entry of
cheque no. and MICR code) 36
2.7 Batch Balance match 25
Account no. (SOL ID + 0382)
28 /POSB A/C no. and amount
’ entry in cts Account Entry
Menu. 82
29 Entry of summary in Excel
) Sheet (per entry) 40
Generation of previous day's
210 report of scanned
’ cheques/returned cheques
memo. 37
2.11 Printing of Cheque Clearing
’ List and Return Memo 56
Sending return memo along
212 with returned cheques to
concerned post offices. 101
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213

Sending cleared cheques to
SBCO along with cheque
clearance report

219

2.14

Maintenance of CTS register
- no. of total received
cheques along with amount
and number of returned
cheques along with amount
and number of net cleared
cheques along with amount

134

Miscellaneous

3.1

Preparation of
remittance/clearance list and
despatch to SOs and
Accounts office (per office)

49

3.2

Maintenance Excel Sheet of
Cheques other than POSB
Schemes (i.e.
PLI/Franking/Stamps/BPC/B
NPL) with concerned Branch
name and sending it to Bank
for clearing

48

3.3

Receipt of Bank Scroll from
Account Branch.

54

3.4

Stamping on Cleared cheque
list of concerned Branch with
Cheque Clearing Date
Stamp

15

3.5

Handing over the cleared
Cheques list to concerned
Branch

63
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Dak-Ghar Niryat Kendra

Avg. time Avg. time | Total Avg.
Name of Activity Name of System Activities (in Name of Manual Activities {in time (in
seconds) seconds) seconds)
1.1 Switch on computer 58 58
1:2 Login to APT 2.0 54 54
Day begin activities Shift begin -> Booking Solution ->
13 Counter Operation -> Begin your 12 12
shift
21 Checking of packaging of item (per 23
) item)
292 Checking of custorn declaration 15
) form (CN-22/CN-23)
23 Checking of payment receipt 6
? pasted on item (per item)
Others -> Pickup Management->
Induction Management->Induction
of item-> International Bulk/Retail->
24 Select (Booking refer id/ customer 67
' id/ pickup request id / item |D) -
Enter/Scan Details -> Fetch- Edit 165
Booking of International O b > ior 41 (additional
Bulk/Retail (With/Without = - - time, in case
Contract) Cross chpcqug of details aqd of any
2.5 volumetric weight w.r.t. details 28 discrepancy)
shown on screen
Cross checking of amount
26 reflected on screen with payment 1
receipt pasted on item
27 Select item ready to induct and 6
: then click on induct item
In case of discrepancy, printing of
28 custom declaration form and 41
payment receipt
Pasting of customn declaration
29 form, payment receipt and 9
collection of cash, if needed
31 Go to Bag Management -> Bagging 9 9
' Operations->Fetch from counter
Select induction items ->click on
32 fetch ->select all items and click on 8 8

proceed
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Again click on bag management ->
Bagging operations -> Bag close at
PO -> Select nearby FPO in 'to

i office’' -> Select Bag Type -> Select 2 25
delivery type (TD/NTD/TD-NTD
Bundle)
34 Click on fetch 5 5
3.5 Scanning of item (per item) 4 <
Closing of Bags 36  |Select all the scanned items 3 3
37 Click on close bag 4 <
3.8 |Scanning bag label 4 4
Taking print out of bag manifest
39 b siqﬂ ag 15 15
3.10 Obtaining signature of supervisor 12 12
3 Checking bag condition 7 7
Insertion of items along with the
e bag manifest in bag : 28 23
313 Fastening of bag along with bag 22 22
label
314 Sealing of bag with lac 26 26
3.15 Transfer bag to mail branch 34 34
Go to Bag Management -> Bagging
41 Operations -> Click on bag 13 13
’ despalch -> Select schedule and
click on fetch
42 Scanning of bag label for bag to 6 6
Despatch of Bags i be closed (per bag)
43 Select scanned bags and click on 6 6
' despatch
Taking of print out and sign on
54 maillist er lst) ? 18 b
4.5 Obtaining signature of supervisor 14 14
Select Pickup Management-> Cash
Cash Transfer 51 Transfer-> Enter Amount ->Select 34 34
Denomination-> Submit
Select Pickup Management-> Tally
Tally Account 6.1 Account -> Generate Account -> 27 27
Submit
. Select Pickup Management->
Verificstion cfAccoumtby | 54  |\ope Acount = Felehecourt's | 24 24

Supervisor

View and Verify
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Day End Activities

8.1

Common Submit Accounts
Booking Solution-> Counter
Operation->Common submit
accounts-> Generate account-
>Check Status->Click on refresh-
>Fetch account->Then verify
Account

35

35

82

View Counter Status by
Supervisor

Booking Solution-> Counter
Operation-> View counter status-
>Click on verification->Generate
account->Check Status->Click on
refresh->Fetch account->Then
verify Account

33

33

83

If cash pending in operator ID then
click on transfer cash->select
transfer type-> enter amount-
>enter denomination and submit

21

21

84

If balance adjustment required then
click on add receipt and payment
details->Adjustment type-
>Payment description->enter
amount->remarks and submit

19

19

85

Shift End by Operator

Booking Solution-> Counter
Operations->End your shift->Click
on end shift

1

1
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Indian Postal Order Paid

Name of System ANg: Thnn Avg. Time (in
Sl. No. [Name of | Sl. No. Activities (in Name of Manual Activities 3 ‘: conds)
Activity seconds)
11 Receipt of Paid IPOs from the SOs 2
‘ and HO
Entry of paid IPOs date wise &
1.2 denomination wise for each SOs 18
and HO (per entry)
Checking of date of issue and
13 payment, signature of payee, date 11
stamps etc (per IPO)
Checking of IPO
Paid
Treasury->Reports->
accounting details-
i >Select type
1 “;%tr:,?:ld e (Payment)->Enter 8
Account Code-> Date
from or to, Select
Office -> Generate
and Print
Tallying of report received from SOs
1.5 and HO with System generated 45
report
Preparation of consolidated list of
16 IPOs paid denomination wise with 21
amount (per entry)
Preparation and despatch of report
1.7 along with paid IPO vouchers to 882

DAP
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